Register

Closed Thread

Junior Member

Join Date: Jun 2007
Posts: 1
Location: Sydney, Australia

 
06-03-2007, 09:31 PM
Default DNS server doesn't answer

Hello,

I've just purchased a webmin VPS 200 package with Debian webmin interface. I access the host using ssh.

I see the following in /etc/resolv.conf:
Code:
nameserver 64.79.200.111
nameserver 64.79.200.113
But trying to resolve anything (e.g. with "host") just times out.
Ping to these addresses is answered fine, and trying to resolve them back to a host name from a foreign machine comes up with sane names:
Code:
$ host 64.79.200.111
111.200.79.64.in-addr.arpa domain name pointer dns-cache-01.spry.com.
$ host 64.79.200.113
113.200.79.64.in-addr.arpa domain name pointer dns-cache-02.spry.com.$
What's wrong with my setup?

Thanks.
penedo is offline
Former Employee

Join Date: Apr 2007
Posts: 16
 
06-04-2007, 03:32 PM
Default

Can you please specify what domain this is regards to, or even better, submit a ticket and we can troubleshoot this matter for you.

spry.com/support/
malcolmb@spry is offline
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:12 AM. Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0 VBulletin Skin by ForumMonkeys.