Results 1 to 4 of 4

Thread: Trying to install Joomla - HELP!!

  1. #1
    Junior Member Newbie
    Join Date
    Feb 2007
    Posts
    4

    Default Trying to install Joomla - HELP!!

    I've been trying to install Joomla 10.0.12 on my shared host. I'm running Linux, Apache Version 1.3.34, PHP Version 5.8.7, and MySql Version 4.1.21.

    I've extracted the tar in my /home/web/public_html directory, changed the permissions, opened my web site and it takes me to the installation. At this point everything is cool.

    I get through the pre-installation check, license and to the "step 1" page. Here, I fill out the database configuration. (I had previously created the MySql database, user and tested it by creating some tables).

    When I click the "Next" button, my browser is trying to bring up install2.php, but fails. (I've tried other browsers on different machines and OS's with the same effect).

    The only log information I can find is in the /usr/local/apache/logs/error_log. When I click next and get a blank page, I get the following entry in the log: [notice] child pid 29729 exit signal Segmentation fault (11)

    I don't know much about PHP, so I don't know if there are other logs I can look at. Does anybody have any idea what's going on?

    Thanks

  2. #2
    Junior Member Newbie
    Join Date
    Feb 2007
    Posts
    4

    Default A little more information on Joomla problem

    The segmentation fault seems to be coming from mysql_connect. Not sure why.

  3. #3
    Former Employee Power Poster
    Join Date
    Apr 2005
    Location
    Seattle, WA
    Posts
    140

    Default

    The most common cause of this error occurring is due PHP not using the correct libraries to connect to MySQL. The normal solution for this is to either install the compatibility libraries or to recompile PHP with the correct libraries.

    The choice of method depends on what type of system you have. The preferred method for CPanel is to recompile using easyapache, while for Plesk it is easier to install the compatibility libraries.

  4. #4
    Junior Member Newbie
    Join Date
    Feb 2007
    Posts
    4

    Smile Joomla working!!

    Thanks for your help. That did it. had to run the yum script to get easyapache to work but all seems to be well.

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •