Results 1 to 3 of 3

Thread: Application Vault Error Message

  1. #1
    Junior Member Newbie
    Join Date
    Sep 2007
    Posts
    13

    Default Application Vault Error Message

    When I try to use the application vault to install Wordpress and Coppermine, I get the following error:

    PHP version The component version on the server does not satisfy the site application's requirements. == 4.x.x 5.0.4-10.5.1.swsoft
    Is this common? I assume that I am reading this right, and my version of php is actually higher than the 4.x.x required by this version of WP.

    What should I do, here? I am going to need to install these applications on at least 5 of my clients' sites. Suggestions are appreciated!
    Last edited by natanshar; 09-24-2007 at 09:37 AM.

  2. #2
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default

    Quote Originally Posted by natanshar
    What should I do, here? I am going to need to install these applications on at least 5 of my clients' sites. Suggestions are appreciated!
    Hello natanshar, welcome to the forums!

    The Plesk Application Vault is notoriously buggy. WordPress is exceedingly simple to install, they even offer free installation! Rather than use the Application Vault, uploading wordpress to your customers sites is actually easier.

  3. #3
    Junior Member Newbie
    Join Date
    Sep 2007
    Posts
    13

    Default

    thanks - simple as pie . . .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •