Results 1 to 2 of 2

Thread: email woes

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member Newbie
    Join Date
    Sep 2007
    Posts
    13

    Default email woes

    I cannot seem to get email working properly.

    I have two issues, I think:

    1. Many (but not all) messages are stuck in my exim mail queue. I have opened a ticket, and the intelligent techie who closed it says it is resolved. Not so. I have reopened the ticket. ANyone else have this problem? Some of the messages have been in the queue for days, now. I have clients who are very frustrated, and have been for two days, now. I cannot keep giving them the runaround.

    2. My SPAM settings are too weak, I think. Many of the messages in the queue are spam, so I assume if SPRY ever figures out what's up with that issue, they will be delivered. Which means the spam assassin is not catching them at the default setting (I think the threshold is at 20?). Any advice on those settings would be appreciated.

  2. #2
    Member Newbie
    Join Date
    Oct 2006
    Posts
    46

    Default

    Check out http://forums.spry.com/showthread.php?t=1357 for some very good tips on how to configure exim and spamassassin for better spam blocking performance.

    If your ticket is not handled to your satisfaction this time, please give me the ticket number and I can investigate further for you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •