Results 1 to 5 of 5

Thread: Dissapointed after first great impression

  1. #1
    Junior Member Newbie
    Join Date
    Mar 2008
    Posts
    2

    Default Dissapointed after first great impression

    I signed up for a VPS cpanel account a few months ago with a Yahoo email and everything was fine. Good support. Then you were hacked. Bad news, New separate billing and support accounts...
    Last week I received a new welcome email from the email I use to manage my server, not Yahoo but Google. Weird. I didn't ask for a new server. Anyway the access information is missing but I can access my billing information. I checked and everything was fine. I bought and paid for one year hosting.
    I went back to check my VPS account and my IP access doesn't work anymore. Can't access my WHM, all my cpanel are still fine, sites up and I can FTP.
    I tried to open a support ticket. NO WAY. Doesn't work anymore, Can't even get my password back. All week long I tried to contact SPRY, with Sales email, support emails. NO ANSWER. I'm on the road, traveling. I can't call.
    I can't open a ticket and nobody at spry will answer an email.
    Guess what? I tried to sign up on this board with a Yahoo email. IT DOESN'T WORK! I did it with Google and here I am.
    I guess SPRY is BANNED from Yahoo.
    OK, now who is going to contact me to solve my problem?
    That's a pretty scary situation.

  2. #2
    Senior Member Power Poster
    Join Date
    Dec 2007
    Posts
    359

    Default

    I am very sorry to hear about the difficulties which you have encountered with our billing system.

    Upon review of this issue, it appears as though you do, in fact, have two separate accounts set up - the client ID numbers are sequential, which would strongly suggest that there was some confusion when your account was created.

    I have reopened your most recent ticket and assigned it to our billing staff for further investigation.

    Update: Our system administration team is aware of delays in mail being sent to Yahoo - we are presently investigating this issue and hope to have a resolution in the near future.

  3. #3
    Junior Member Newbie
    Join Date
    Mar 2008
    Posts
    2

    Default

    Thanks for your reply.
    In fact I had a problem to open my account on Tuesday, August 28, 2007. I used my gmail email the first time to sign up. One of your servers or my Internet connexion timed out before it was over. I was unable to finish my registration with my gmail address & password. I kept getting the user name is already taken. I had not paid yet, the information was incomplete so I did open an other account with a yahoo email and all went thru without problems. The VPS was set, my websites loaded. I had several discussions with your support dpt to set fantastico and everything was OK. Up to last week when I received an other welcome email.
    Our system administration team is aware of delays in mail being sent to Yahoo
    It's worse than that because I never received the forum login to my Yahoo email. I had to open a second one with gmail.

    Hope I'll get new information to contact your support department email & password.
    And correct information to access my WHM with my IPs, username and password and everything should be back to normal.
    Forget yahoo if you have a problem and use my google email.
    Thanks again

  4. #4
    Senior Member Power Poster
    Join Date
    Dec 2007
    Posts
    359

    Default

    Try logging in to your support account with your @gmail.com address - you should be able to review your ticket history to see past replies and submit new tickets as necessary.

    (If you encounter any difficulty accessing the Spry Support Center, please send me a private message)

  5. #5
    Junior Member Newbie
    Join Date
    Aug 2007
    Posts
    11

    Default

    Yahoo/Hotmail are evil blocking people! Do not trust them!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •