As reported on the Spry Blog, a critical OpenSSL Vulnerability in Debian and Debian-based Operating Systems was published on May 13th, 2008.

Please see the SSLKeys entry on the Debian Wiki for instructions to secure your installation if you are running Debian 4.0 or any OpenSSL keys or SSL certificates generated with Debian 4.0.