Results 1 to 4 of 4

Thread: cPanel incorrect disk usage data

  1. #1
    Junior Member Newbie
    Join Date
    Dec 2005
    Posts
    5

    Default cPanel incorrect disk usage data

    I have two accounts on my server that cPanel reports incorrect disk usage on.

    Account1 used to have a subdomain for Account2 on Account1's domain.

    Account2 created their own domain and started their own hosting package, so the files from the subdomain in Account1's folder was moved to Account2's newly created site.

    Now though, Account1 still reports it's using the same amount of space in cPanel, while Account2 shows it isn't using ANY.

    I've ran fixquotas, fixeverything, fixcommonproblems to no avail. Does anyone know how to fix this issue?

  2. #2
    Junior Member Newbie
    Join Date
    Dec 2005
    Posts
    5

    Default

    I should also mention that after the files were moved, they were chowned to the new account name.

  3. #3
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default Known problem

    Hello,

    Does this thread help any?

  4. #4
    Junior Member Newbie
    Join Date
    Dec 2005
    Posts
    5

    Default

    Quote Originally Posted by Lyle@Spry
    Hello,

    Does this thread help any?
    That is EXACTLY what I needed...I've been searching for about a week for that solution. I'd recommend a sticky for that one.

    The only responses everywhere else has been "run fixquotas, it will fix it". Thanks so much Lyle!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •