Results 1 to 2 of 2

Thread: Versions of Plesk Supported

  1. #1
    Junior Member Newbie Roeshead's Avatar
    Join Date
    Jun 2007
    Posts
    20

    Question Versions of Plesk Supported

    What versions of Plesk are supported by Spry on the CentOS 5 image?

  2. #2
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default Plesk 8.6.0

    We install Plesk version 8.6, some older Plesk VPS's may still be running earlier versions, which can be updated within the Plesk control panel.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •