Results 1 to 3 of 3

Thread: Email disappeared

  1. #1
    Junior Member Newbie networkistic's Avatar
    Join Date
    Apr 2005
    Location
    Sydney, Australia
    Posts
    6

    Default Email disappeared

    I can't receive any emails sent by my own SMTP server.

    Here is an example. Say I have a.com and b.com on one server. When I use the a.com's SMTP server to send emails to any email accounts in a.com or b.com, the mails will disappear, i.e. can't reach the recipient, doesn't bounce back, and also not in the mail queue.

    Anyone knows how to fix it?? Thanks!

  2. #2
    Junior Member Newbie
    Join Date
    May 2005
    Posts
    23

    Default Re: Email disappeared

    Quote Originally Posted by networkistic
    I can't receive any emails sent by my own SMTP server.

    Here is an example. Say I have a.com and b.com on one server. When I use the a.com's SMTP server to send emails to any email accounts in a.com or b.com, the mails will disappear, i.e. can't reach the recipient, doesn't bounce back, and also not in the mail queue.

    Anyone knows how to fix it?? Thanks!
    what control panel you using?

    Kind regards
    x2o

  3. #3
    Junior Member Newbie networkistic's Avatar
    Join Date
    Apr 2005
    Location
    Sydney, Australia
    Posts
    6

    Default

    I'm using cPanel. Actually Chris told me that it's the problem of the reverse IP lookup. There was no reverse DNS entry for my domain. Now Chris has added for me and it works now.

    Thanks for your reply anyway.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •