Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Using PEAR

  1. #11
    Junior Member Newbie
    Join Date
    Mar 2006
    Location
    Palm Springs, CA
    Posts
    5

    Default

    It's funny...this problem has cropped up again, and I hadn't even realized it was my own post from a year ago. I have tried changing the open_basedir for my domain on a new Plesk 8 server and am still having the same issue... No matter what I try, I can't get PEAR to be visible to the domain.

  2. #12
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default

    Quote Originally Posted by curiosity1
    It's funny...this problem has cropped up again, and I hadn't even realized it was my own post from a year ago. I have tried changing the open_basedir for my domain on a new Plesk 8 server and am still having the same issue...
    Did you restart apache after modifying the configuration file?
    Quote Originally Posted by curiosity1
    No matter what I try, I can't get PEAR to be visible to the domain.
    What have you already tried? It would help us to help you.

  3. #13
    Junior Member Newbie
    Join Date
    Mar 2006
    Location
    Palm Springs, CA
    Posts
    5

    Default

    Hi Lyle - Thanks for the quick reply.
    I did try restarting both apachectl graceful and apachectl restart.

    As for open_basedir... I tried variations of
    "...:/usr/share/pear", "...;/usr/share", even "/", dropping what was there already. I also tried commenting it out, even though I did not expect that to have the intended result.

    I have tried to use ini_set to add the search path /usr/share/pear/. I even modified php.ini. Doing a restart each time.

    Can you get my machine info from my account info?

  4. #14
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default

    Your forum account is not tied to your Spry account in any way. Please create a ticket.

  5. #15
    Junior Member Newbie
    Join Date
    Mar 2006
    Location
    Palm Springs, CA
    Posts
    5

    Default

    I will create a ticket. Any other suggestions in the meantime?

    Thanks,
    Alex

  6. #16
    Member Newbie
    Join Date
    Oct 2006
    Posts
    90

    Default

    If you could provide more information it would be helpful. Its hard to troubleshoot a problem without details.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •