Results 1 to 4 of 4

Thread: can install php5, zend optimizer 2.5.5 ?

  1. #1
    Junior Member Newbie
    Join Date
    Mar 2006
    Posts
    2

    Default can install php5, zend optimizer 2.5.5 ?

    Hi,
    I need the following features in order to run my php script properly. Can the server have the following features?
    1. PHP5 or above compiled with CURL, and XML support
    2. Zend Optimizer 2.5.5 or above
    3. CURL, (mysql or mysqli), XML and GD2 extensions support
    4. SSL-enabled Web Server
    5. MySQL 3.23 or above, but I personally prefer 4.0.0 or above
    6. Ability to run index.php as default index page.

    If the above features can be met, i will take up the server immediately. Thank you

    Chow

  2. #2
    Member Newbie mikep's Avatar
    Join Date
    Nov 2005
    Location
    Seattle
    Posts
    55

    Default

    Chow,

    Thank you for your interest in Spry Hosting.

    Spry VPS hosting plans are unmanaged and provide root access for uncompromising control and customization. Root access allows you to upgrade any piece of software on the VPS to whatever version you choose.

    Full nightly backups are included with all VPS plans. Advanced technical support is available either as a subscription or a per-incident basis. Please see Spry's support policy for full details:
    http://www.spry.com/support/policies/support.html

    Additionally, all Spry VPS plans are backed by a 30-day money-back guarantee.

    Please let me know if you have any other questions.

  3. #3
    Junior Member Newbie
    Join Date
    Mar 2006
    Posts
    2

    Default cpanel vps 200

    I saw your website mention that your company can let client choose either php4 or php5 to be setup in the server. Is it correct? Thank you.

  4. #4
    Member Newbie mikep's Avatar
    Join Date
    Nov 2005
    Location
    Seattle
    Posts
    55

    Default

    Quote Originally Posted by chow123
    I saw your website mention that your company can let client choose either php4 or php5 to be setup in the server. Is it correct? Thank you.
    Yes, that is correct. cPanel allows you to select either PHP4 or PHP5. It is recommended to have both enabled, to allow for complete functionality and protection from unwittingly revealing your PHP code to HTTP visitors. For reasons why, please check out http://forums.spry.com/showthread.ph...highlight=php5

    Please let me know if you have any other questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •