Results 1 to 2 of 2

Thread: Clock is one hour behind

  1. #1
    Junior Member Newbie
    Join Date
    Apr 2006
    Posts
    1

    Default Clock is one hour behind

    Starting from, I think, a couple of days ago, the clock of my VPS has been one hour behind the actual time. I tried changing it:

    Code:
    [root@server root]# date -s "23:33"
    date: cannot set date: Operation not permitted
    Thu Apr 27 23:33:00 EDT 2006
    
    [root@server root]# date
    Thu Apr 27 22:33:03 EDT 2006
    The timezone IS correct.

  2. #2
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default Hardware clock restrictions

    Hello,

    The hardware clock on each hardware node is not updateable from within a virtual environment. (The system clock and timezone setting still is though.) This thread talks a little about that.

    PM me your VPS's IP address, I'll double-check that the NTP service is running on the hardware node and reset the clock if necessary.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •