Results 1 to 3 of 3

Thread: FC2 with MySQL 4.x

  1. #1
    Junior Member Newbie
    Join Date
    Jul 2005
    Posts
    1

    Default FC2 with MySQL 4.x

    Is anyone running mysql 4.x on FC2 successfully with PHP? I've read that php won't work if you upgrade mysql and am looking for any experience with this.

    Thanks

  2. #2
    Junior Member Newbie
    Join Date
    Apr 2005
    Posts
    8

    Default

    We have several users running 4.x with MySQL just fine. Depending on specific versions you may need to recompile PHP, but PHP is definitely compatible with MySQL 4.X.

    Regards

    Spry

  3. #3
    Member Newbie
    Join Date
    Apr 2005
    Location
    Juneau Alaska
    Posts
    36

    Default

    The easiest way to install Mysql 4.x for Fedora is using the RPM's supplied from Mysql. However, if you plan to use PHP5 and Mysql 4.1 with the Mysqli extension then you need to download the Tarred Binary from Mysql. This is because the RPM installation does not have the Mysql_config executable the Mysqli option needs to install and run properly.

    If you have anymore questions about anything, please let us know.
    Chris Ruschmann
    Former Employee
    Visit Suges blog!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •