Results 1 to 6 of 6

Thread: Cannot Upgrade Plesk 8.0.0 --> 8.0.1

  1. #1
    Junior Member Newbie
    Join Date
    Aug 2006
    Posts
    7

    Default Cannot Upgrade Plesk 8.0.0 --> 8.0.1

    Hi, I am trying to upgrade my VPS to Plesk 8.0.1, since it says the update is available in the Plesk Updater (although when I go and view stats it says Version psa v8.0.1_build80060613.20 os_FedoraCore 4), however I am not getting an email saying the install started or completed. I checked /tmp/autoinstaller3.log and noticed the following error:

    Download file versions.inf3: 13%..100% done
    Download file PSA_8.0.1/plesk-8.0.1-fc4-i386.inf3: 72%..100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-8.0.1-fc4-i386.hdr.gz: 16%..31%..47%..63%..79%..94%..100% done
    Download file plesk-8.0.1-fc4-i386.hdr.gz: 46%..85%..100% done
    Can't execute command gunzip --stdout /root/psa/PSA_8.0.1/update-rpm-FedoraCore-4-i386/plesk-8.0.1-fc4-i386.hdr.gz
    ERROR: Can't read updates headers file




    Do you have any recommendations on how I can upgrade to 8.0.1?

  2. #2
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default

    Hello mryerse,

    We've noticed that some installations of Plesk have this problem, the fix requires downloading an updated version of the Plesk autoupdater script to your server and running it manually. Please create a ticket for our support technicians and reference this thread.

  3. #3
    Junior Member Newbie
    Join Date
    Aug 2006
    Posts
    7

    Default

    OK, thank you.

  4. #4
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default

    Please note that this old thread refers to upgrading from 8.0.0 to 8.0.1. If you already have 8.0.1 installed (which is what our latest installation templates are using) and still having problems upgrading, please create a ticket.

  5. #5
    Junior Member Newbie
    Join Date
    Feb 2009
    Posts
    1

    Default Same error, but I'm on version 8.0.1

    When using the updater in plesk 8.0.1 I receive the same gunzip error. Please help!

    I have an open ticket already and I'm not getting a response. I opened an older ticket expressing a need to upgrade to php 5 and was then told to use yum to update it. When I tried to use yum, i discovered it wasn't installed, so I tried to install yum, but it wouldn't work. I opened a new ticket (# 1044691) and then they told me not to updated php this way, that it could cause plesk to stop working (so why was i told to do it that way to begin???) and they said to use the updater in plesk, to update to a newer version of plesk (they suggested 8.6) which wouldn't work. It caused a gunzip error. Then I was told to install gunzip. It appears that this is a part of gzip, so I installed gzip. This install appeared to work, but when I ran gzip it was still an older version than the one I had just installed. gunzip was still not on the system.

    I still receive the gunzip error and I'm not getting a response on my open ticket (which I had to reopen because it was inexplicably closed).

    Please help! I just want to get to php 5! If I can't resolve it soon, I will cancel my VPS!

    Thanks in advance,
    Billy

  6. #6
    Forum Administrator Power Poster Lyle@Spry's Avatar
    Join Date
    May 2005
    Posts
    455

    Default

    A technician is currently investigating ticket #1044691

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •