Results 1 to 4 of 4

Thread: DNS invalid

  1. #1
    Junior Member Newbie
    Join Date
    May 2010
    Posts
    2

    Default DNS invalid

    Hello,

    I am a new user of Spry.

    Upon registering the two DNSīs spry provided me with my domain name registrar, I get the notice that those DNSīs are invalid.

    How do I make ns1.spry.com and ns2.spry.com work?

    Thanks in advance!

    Saskia

  2. #2
    Member Newbie
    Join Date
    Mar 2010
    Posts
    37

    Default

    Please try to use these name servers:

    ns1.yourhostingaccount.com
    ns2.yourhostingaccount.com

    DNS for your new domains will be provisioned to these name servers instead.

  3. #3
    Junior Member Newbie
    Join Date
    May 2010
    Posts
    2

    Default

    Thank you, Matt,

    I added those name servers to my domain name registrarīs records, about 20 hours ago. However, I still cannot start an SSH session to them, nor do they resolve yet.

    Does it matter which one of the domains is my primary domain?

  4. #4
    Member Newbie
    Join Date
    Mar 2010
    Posts
    37

    Default

    It should not matter which domain is your primary. Try connecting to the IP address instead of the domain. If that doesn't work, feel free to send me a Private Message with your account details (IP, username).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •