Anyone have any thoughts or experiences regarding this? We were thinking of trying mod rewrite, which recommends upgrading Apache from 1.3--says it's "end of line" and not supported any longer. Sometimes the latest isn't always the greatest!