Results 1 to 3 of 3

Thread: Issues logging back in to cPanel

  1. #1
    Member Newbie
    Join Date
    Oct 2006
    Posts
    88

    Default Issues logging back in to cPanel

    If I log out of cPanel, then attempt to log back in, it tells me that the user name or password is incorrect. This has been going on for a while now. I finally figured out yesterday that if I delete a cookie called cprelogin, it fixes the issue. The cookie is only created if you actually hit the logout link in cPanel.

    Is there some setting in WHM that I set to make this happen? It's seriously irritating.

    Thanks.

  2. #2
    Junior Member Newbie
    Join Date
    Dec 2011
    Location
    Indonesia
    Posts
    1

    Default Issues logging back in to c

    Hi,

    I have just set up a domain and reset my nameserver settings so that I have registered you as the name server of my domain.

    All was working fine, then around 10pm uk time i stopped being able to access the domain, see the home page, or even log in to cpanel.

    I can get to your forum web page but I just cant get onto my web site.

    Please can you tell me if there is a problem? If so, how do I resolve it?

    Thanks

  3. #3
    Moderator Newbie
    Join Date
    Dec 2010
    Location
    Rohnert Park, CA
    Posts
    54

    Default

    What are the DNS settings that you have set-up with Spry?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •